LCDproc development and user support list

Text archives Help


RE: [Lcdproc] Looking for some help


Chronological Thread 
  • From: "Guillaume Filion" <gfk AT logidac.com>
  • To: "'Louis Ciotti'" <lciotti AT me.com>, <lcdproc AT lists.lcdproc.org>
  • Subject: RE: [Lcdproc] Looking for some help
  • Date: Tue, 7 Jan 2020 11:46:30 -0500
  • Authentication-results: mail.cosmopool.net; dkim=pass reason="1024-bit key; insecure key/testing" header.d=logidac.com header.i=@logidac.com header.b=BUwYXKW9; dkim-adsp=pass; dkim-atps=neutral

Hi Louis,

 

The screen you’re seeing is the default server screen when there are no clients connected.

 

You need to have a least one client connected to the server to get meaningful information displayed.

 

Check this section of the documentation for more infos:

http://lcdproc.sourceforge.net/docs/lcdproc-0-5-5-user.html#running-lcdproc

 

Cheers,

Guillaume

 

De : lcdproc-request AT lists.lcdproc.org <lcdproc-request AT lists.lcdproc.org> De la part de Louis Ciotti
Envoyé : 5 janvier 2020 18:54
À : lcdproc AT lists.lcdproc.org
Objet : [Lcdproc] Looking for some help

 

I am trying to get LCDproc to work on an old DX4000 NAS from western digital.  I have installed Ubuntu on the NAS and have been able to connect to the display (a 16x2 LCD) and it shows two lines with the following:

Line 1:  Two solid blocks a space then "LCDproc Server" scrolling and then two more solid blocks the las block has a blinking heart on it.
Line 2: "Cli:0  Scr:0  "

If I can get a kick start on how to get things displayed that would be great. Like if I can get the Host name on it and maybe the IP address of one of the ethernet ports.

Thanks

Lou

--

Sent from Postbox




Archive powered by MHonArc 2.6.18.

Top of page