LCDproc development and user support list

Text archives Help


[Lcdproc] Small patch to improve readablity of HD44780_backlight


Chronological Thread 
  • From: thomas.mohaupt at gmail.com (Thomas Mohaupt)
  • Subject: [Lcdproc] Small patch to improve readablity of HD44780_backlight
  • Date: Sun, 29 Jan 2012 12:49:05 +0100

Hi,

while write a hd44780 subdriver I stumble over

MODULE_EXPORT void HD44780_backlight(Driver *drvthis, int on)

IMHO the parameter name "on" may lead to missinterpretation.

Attached is a small patch to rename it to "state" - (as already done
in some subdrivers.)

Regards,
ThoMo
-------------- next part --------------
A non-text attachment was scrubbed...
Name: hd44780_backlight_better_readablity.patch
Type: text/x-patch
Size: 1801 bytes
Desc: not available
URL:
<http://lists.omnipotent.net/pipermail/lcdproc/attachments/20120129/83912c14/attachment.bin>




Archive powered by MHonArc 2.6.18.

Top of page