LCDproc development and user support list

Text archives Help


[Lcdproc] freenas lcd2usb lcdproc


Chronological Thread 
  • From: bsdfan at nurfuerspam.de (Markus Dolze)
  • Subject: [Lcdproc] freenas lcd2usb lcdproc
  • Date: Fri, 10 Dec 2010 19:24:33 +0100

On 08.12.2010 13:11, Germano wrote:
>
> Hi,
>
>
>
> I'm hoping someone may be able to help
>
>
>
> I have installed the lcdproc (0.5.3_1) on both freebsd 8.1 (using the
> advice I got from here) and 7.3 and they both work.
>
> But on 7.3 I have to unplug the lcd2usb device and replug it in before
> I can fire up lcdproc to use it (its plugged in internally and becomes
> a lot of hassle to do)
>
>
>
> On 8.1 the device just works from boot, no repluging required but I
> seam to be having a networking problem which halves the throughput
> gives me a lot of i/o errors and packet collisions.
>
>
>
> I guess it's down to how the usb stack is implemented in the kernel
>
>
>
> The intention is to have it running on a freenas device which uses the
> 7.3 kernel
>
>
>
> Thank you in advance
>
>
>
> Germano
>
>
>
>
>

Hi,

unfortunately I am not able to reproduce this.

FreeBSD 7.3 (7.3-RELEASE) and lcd2usb device work without any problem
after cold boot or warm boot with the lcd2usb device plugged in.

Regards
Markus

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://lists.omnipotent.net/pipermail/lcdproc/attachments/20101210/5fddd228/attachment.htm>




Archive powered by MHonArc 2.6.18.

Top of page