LCDproc development and user support list

Text archives Help


[Lcdproc] Lcdproc able to initialise the combined VFD/IR Mplay Blast unit so the IR portion is functional?


Chronological Thread 
  • From: speedsix.lists at googlemail.com (Dom H)
  • Subject: [Lcdproc] Lcdproc able to initialise the combined VFD/IR Mplay Blast unit so the IR portion is functional?
  • Date: Thu, 13 May 2010 22:08:54 +0100

Can anyone help with this issue?


Many thanks

On 9 May 2010 12:31, Dom H <speedsix.lists at googlemail.com> wrote:
> Hi all this is a copy of a bug I've raised with Ubuntu, it's more lirc
> related but lcdproc may offer a solution, if anyone can shed some
> light on this I'd be very grateful.
>
>
> https://bugs.launchpad.net/ubuntu/+source/lirc/+bug/574432
>
> The 'VL-System Mplay Blast' combined VFD/IR unit in the Zalman HD-135
> case is functional with Lirc using the HD44780 driver with seemingly
> one caveat. Lirc seems to be unable to physically initialise the IR
> portion of the unit after it is powered up before it can be used.
>
> The only way to do this is to boot into a Windows VM (with the
> display's usb device attached), run the Windows Mplay Home-Centre
> software supplied with the case which initialises the IR portion of
> the display (the red led on the display goes unlit) and then closing
> the VM (not shutting it down as this un-initialises it again) Lirc is
> then able to use the IR device as intended. If power is removed from
> the display (i.e physically unplugging the machine) then this process
> will need to be performed again, the display starts with the IR led
> lit (uninitialised) and doesn't go out on boot until the Windows
> software is run.
>
> Running Lcdproc (possibly with certain options, I've read maybe
> relating to enabling the keypad) seemingly used to be able to send the
> right initialisation commands to the unit when it initialised the lcd
> portion of the unit so Lirc would function without having to go
> through the Windows software step above. Unfortunately now for one
> reason or another this doesn't seem to work any more (lcdproc 0.5.3)
>
>
> Many thanks
>




Archive powered by MHonArc 2.6.18.

Top of page