LCDproc development and user support list

Text archives Help


[Lcdproc] OSX + MtxOrb Driver


Chronological Thread 
  • From: kdogden at gmail.com (Kevin Ogden)
  • Subject: [Lcdproc] OSX + MtxOrb Driver
  • Date: Tue, 2 Sep 2008 20:52:16 -0400

>
>>> You could also grab the code, compile the Matrix Orbital driver
>>> for debugging, and post the results of just starting LCDd with
>>> debug level set to '5'...
>>
>> If I get a chance, I'll try that tonight.
>
> That's probably a good next step.

I've attached a copy of my LCDd.conf and the debug log. It looks
like it died really early on.... right about here:

driver_store_private_ptr(driver=[MtxOrb], ptr=0x306e40)
MtxOrb: init(0x306be0)
MtxOrb: using Device /dev/tty.serial1
MtxOrb_init: Brightness (in config) is '1000'
MtxOrb_init: OffBrightness (in config) is '0'

That's where it hangs. Kinda odd.

After killing LCDd I can talk to the port with screen just fine and
write text to the display.

Any ideas?

--Kevin

-------------- next part --------------
A non-text attachment was scrubbed...
Name: kdo-LCDd.conf
Type: application/octet-stream
Size: 27194 bytes
Desc: not available
URL:
<http://lists.omnipotent.net/pipermail/lcdproc/attachments/20080902/194763c4/attachment-0001.obj>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: kdo-DebugLog-OSX-MtxOrb.txt
URL:
<http://lists.omnipotent.net/pipermail/lcdproc/attachments/20080902/194763c4/attachment-0001.txt>




Archive powered by MHonArc 2.6.18.

Top of page