LCDproc development and user support list

Text archives Help


[Lcdproc] Fwd: Any updates on the mplay driver for lcrpoc on a Zalman HD135 ?


Chronological Thread 
  • From: dave AT 0bits.com (Dave)
  • Subject: [Lcdproc] Fwd: Any updates on the mplay driver for lcrpoc on a Zalman HD135 ?
  • Date: Sun Jun 17 21:48:02 2007

Happy to report that the latest LIS driver from lcdproc cvs works
perfectly with the Zalman HD135 (well for the display only). Works
beautifully with mythtv. Now to get the remote working with lirc...

-------- Original Message --------
Subject: Any updates on the mplay driver for lcrpoc on a Zalman HD135 ?
Date: Sat, 12 May 2007 20:24:06 +0400
From: Dave
<dave AT 0bits.com>
To:
lcdproc AT lists.omnipotent.net

Hi,

Anyone have the lcd working on a Zalman HD135 case ?

Perusing thru previous posts it appears that this is a HD44780 device
with a lis2 protocol but i can't for the life of me get mine to work.
The LCDd daemon loads and runs without errors, and shows connections
(from lcdproc client or mythtv) and commands being recieved but the
display stays in the bootup state with the default original Zalman logo.

I have made sure /dev/ttyUSB0 is the right device and i get data from
the character device (using dd or cat) when i press keys on the included
remote control, so i know it is alive, but nothing with LCDd.

The device is attached using the Future Tech Devices ftdi_sio serial usb
driver. I'm wondering if i need some strange baud setting to get this
working.

I have actually bought another external IR device so i can control
mythtv, but having a static logo display on the VFD is worrying me about
burn-in. My last resort would be to disable it physically from the bus,
but it'd be nice to have it working, if even for just a clock.

Willing to try anything or help in any way by providing any debug output.

Alternatively anyone who has this case can recommend a alternate display
i can buy which will fit this case without much screwdrivers and glue ?

Thanks
D





  • [Lcdproc] Fwd: Any updates on the mplay driver for lcrpoc on a Zalman HD135 ?, Dave, 06/17/2007

Archive powered by MHonArc 2.6.18.

Top of page