LCDproc development and user support list

Text archives Help


Fwd: Re: [Lcdproc] Re: VLSYS L.I.S 2005 Driver written


Chronological Thread 
  • From: daryl AT rainyday.ca (Daryl F)
  • Subject: Fwd: Re: [Lcdproc] Re: VLSYS L.I.S 2005 Driver written
  • Date: Wed May 9 02:56:02 2007

Todd Luliak wrote:
> Daryl-
> First of all, thanks for the work you put forth to create the driver. It
> could not have been more timely nor I more happy to see it!
> After patching a clean 0.5.1 source with the patch (which applied clean)
> and running
> ./configure --enable-libusb --enable-drivers=lis I am greeted with:
>
> [...snip]
> checking libusb library path... -L/usr/lib -lusb
> checking for main in -lusb... yes
> checking if LDAP support has been enabled... no
> configure: checking for which drivers to compile...
> configure: error: Unknown driver lis
> [/snip...]
>
> Poking around now to see where I got lost.
>
> Thanks
> -Todd
>
> ------------------------------------------------------------------------
> Ahhh...imagining that irresistible "new car" smell?
> Check out new cars at Yahoo! Autos.
> <http://us.rd.yahoo.com/evt=48245/*http://autos.yahoo.com/new_cars.html;_ylc=X3oDMTE1YW1jcXJ2BF9TAzk3MTA3MDc2BHNlYwNtYWlsdGFncwRzbGsDbmV3LWNhcnM->
>

Todd,

After applying the patch run autoconf before running configure.

I don't quite know how to fix the patch for that. I think I just need to
run autoconf and then make the patch so configure.in is used to build
the correct configure script.

Regards,
Daryl




Archive powered by MHonArc 2.6.18.

Top of page