LCDproc development and user support list

Text archives Help


[Lcdproc] Missing CPU values


Chronological Thread 
  • From: support AT ocg.ca (Michelle Dupuis)
  • Subject: [Lcdproc] Missing CPU values
  • Date: Tue Sep 19 00:58:01 2006

My LCD is a Matrix Orbital LK 212 (LCD 20char x 2 lines). I'm using lcdproc
"lcdproc-CVS-current-20060912".

None of the screens show any bar graphs, and I'm using Fedora Core 5 kernel
2.6.17

Thanks,
MD

-----Original Message-----
From: Peter Marschall
[mailto:peter AT adpm.de]

Sent: Monday, September 18, 2006 6:50 PM
To:
lcdproc AT lists.omnipotent.net
Cc: Michelle Dupuis
Subject: Re: [Lcdproc] Missing CPU values

Hi,

On Monday, 18. September 2006 23:18, Michelle Dupuis wrote:
> I have lcdproc running to show the details of cpu utilization for each of
> my CPU's. I see something like this:
>
> CPU1 [ ] CPU2 [ ]
> CPU3 [ ] CPU4 [ ]
>
> But there is no text between the [ ]. My overall CPU utilization screen
> shows a number, but not this screen. What should I be seeing between the
> square brackets? A % number? A bar graph?

There should be bar graphs inside the brackets.

Unfortunately you provide much too litle information for further analysis.

Maybe the driver does not supprot bars yet
* What LCD driver do you use ?
* Do you see bar graphs in other screens ?
Maybe the load is too small to be visible
* What are the dimensions of your LCD ?
Maybe this screen is not yet supported for your OS in LCDproc
* What OS are you using ?

Regards
Peter

--
Peter Marschall
peter AT adpm.de






Archive powered by MHonArc 2.6.18.

Top of page