LCDproc development and user support list

Text archives Help


[Lcdproc] install directories in lcdproc-CVS-stable-0-5-x-20060427


Chronological Thread 
  • From: stewartputnam AT comcast.net (Stewart W. Putnam)
  • Subject: [Lcdproc] install directories in lcdproc-CVS-stable-0-5-x-20060427
  • Date: Sat Apr 29 00:19:02 2006

So maybe I'm confused ... maybe I did something ...

I downloaded the tarball lcdproc-CVS-stable-0-5-x.tar.bz2 and did my usual

./configure --enable-drivers=all --prefix=/usr

for starters. That's always worked on my Debian box.

Tail end of the make says:

> echo " /usr/bin/install -c -m 644 $d$p /usr/etc/$f"; \
> /usr/bin/install -c -m 644 $d$p /usr/etc/$f; \

and

> .../lcdproc-CVS-stable-0-5-x-20060427# ./server/LCDd -r3
> LCDd version CVS-stable-0-5-x-20060427 starting
> Using Configuration File: /usr/etc/LCDd.conf
> Could not read config file: /usr/etc/LCDd.conf


I tried experimenting with some of the configure options I hadn't tried
before; --exec-prefix=, --sysconfdir=/ ... and none of them seem to be
getting it right for me, cant get rid of the "/usr/etc/"

Stewart Putnam.




Archive powered by MHonArc 2.6.18.

Top of page