LCDproc development and user support list

Text archives Help


[Lcdproc] automake


Chronological Thread 
  • From: peter AT adpm.de (Peter Marschall)
  • Subject: [Lcdproc] automake
  • Date: Tue Mar 22 12:08:02 2005

Hi Joris,

On Saturday 19 March 2005 20:04, Joris Robijn wrote:
> Tried a build again. It has been some time...
>
> First my autoconf refused because of version 2.53 was required. So
> installed a new debian package from "testing", giving 2.59. But now...
>
>
> aclocal.m4: 675: `AM_PROG_INSTALL' is obsolete; use `AC_PROG_INSTALL'
> aclocal.m4: 676: `AM_PROG_INSTALL' is obsolete; use `AC_PROG_INSTALL'
> aclocal.m4: 829: `AM_PROG_INSTALL' is obsolete; use `AC_PROG_INSTALL'
> make[2]: *** [Makefile.in] Error 1
> make[2]: Leaving directory `/home/robijn/src/lcdproc/current/clients'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/home/robijn/src/lcdproc/current'
> make: *** [all] Error 2
> robijn@wizard:~/src/lcdproc/current$ autoconf --version
> autoconf (GNU Autoconf) 2.59
> Written by David J. MacKenzie and Akim Demaille.
>
> Copyright (C) 2003 Free Software Foundation, Inc.
> This is free software; see the source for copying conditions. There is NO
> warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
> robijn@wizard:~/src/lcdproc/current$ automake --version
> automake (GNU automake) 1.4-p4

Try what happens when you install automake1.7 and re-run
sh ./autogen.sh ?

--
Peter Marschall
eMail:
peter AT adpm.de




Archive powered by MHonArc 2.6.18.

Top of page