LCDproc development and user support list

Text archives Help


[Lcdproc] HD44780-winamp gets overflooded with Hearts after upgrading to CVS


Chronological Thread 
  • From: dura-zell AT dynamik.sytes.net (Sven Mertens)
  • Subject: [Lcdproc] HD44780-winamp gets overflooded with Hearts after upgrading to CVS
  • Date: Wed Mar 9 15:34:01 2005

Andrés Trapanotto schrieb:
> Sven Mertens escribió:
>
>> Joris Robijn (webmail) schrieb:
>>
>>> Quoting Sven Mertens
>>> <dura-zell AT dynamik.sytes.net>:
>>>
>>>
>>>> Now, after killing the 0.4.5 and starting the 0.5 again, I'm getting
>>>> the
>>>> weird output mentioned in my previous post.
>>>
>>>
>>>
>>>
>>> Are you sure you need to have ExtendedMode=yes ?
>>>
>>> Joris
>>>
>>>
>>
>> Hi, thanks for your reply.
>>
>> I've tried with ExtendedMode=yes and ExtendedMode=no without getting
>> things to work. The only difference i can see is that some lines seem
>> to be "swapped" when setting ExtendedMode=yes. At the moment I have
>> ExtendedMode=no, since this seems to give me the right placement on
>> the display lines. But the "heartflood" still remains, the
>> ExtendeMode-setting makes no difference at this.
>>
>> Meanwhile I've tested different BIOS-settings for the LPT, without any
>> result.
>>
>> Any more hints?
>>
> Well, in first I think that you need to reconfigure the following line
> # display size [default: 20x4]
> #size=20x4
>
> to
>
> size=18x4
>
> or the right value instead.
>
> tell me what happens, ok?
>
>

Hi there.

I tried the following settings with the following results:

size=18x4:
The Display gets no longer flooded with hearts, it gets flodded with
solid blocks instead. The daemon uses only 18 chars per line as expected.

size=4x18:
As expected, the daemon uses the specified displaysize but still flodds
the dsiplay with hearts

size=20x2:
The whole display flodds with these hearts despite of my settings. As
far as I can see the daemon only uses the first two lines to show
content but floods the whole display.

size=18x2:
Same results as with "size=20x2" but with solid blocks instead of hearts
again.


While trying to get this running I've already tried to reduce the
displaysettings but never experimented with this particular size. I
didn't got any results while trying the standardsizes for the linewidth
(8,16,20,24) or the linecount (1,2,4,8).
Have you any idea what is wrong here?
I've just counted the "blocks" on the display, there are exactly 20
"Blocks" or chars on the display.

And again: Sorry for my bad english

Greetings, Sven




Archive powered by MHonArc 2.6.18.

Top of page