LCDproc development and user support list

Text archives Help


[Lcdproc] LCDproc 0.5 ... driver for WinStar GLCD with KS0108 chip


Chronological Thread 
  • From: Mardin01 AT gmx.de (Mardin)
  • Subject: [Lcdproc] LCDproc 0.5 ... driver for WinStar GLCD with KS0108 chip
  • Date: Fri Jan 7 09:14:01 2005

Hi lcdproc-developers,

Solved some problems by myself ...

Am Donnerstag, 6. Januar 2005 18:54 schrieb Mardin:
> Hi :-)
>
> I'm trying to develope a driver for that Winstar WG12864A display using
> KS0108 chip :-) it is near Toshiba's T3963 ... I will try to modify this
sorry little mistake T6963 ... got some ideas from SED1520 and T6963
drivers ... hope it will be ready soon ...
> driver and make it work with old model driver and later port driver to
> LCDproc 0.5 driver model ... but there are some questions ...
>
> Is there a developers-list?
>
> I have problems with cvs anonymous login ... now got the latest
> sourcetarball ...
>
> I inserted new driver like discribed inside dev-docs ... there is no
> autogen.sh available ... done "./configure --enable-driver=ks0108" ... done
found autogen.sh in cvs with browser ... now problem with autoconf 1.7 <->
1.9
solved
> "make" and got error while compile ... I use autotools 1.9 and why is there
> a missing 1.7 line (see below) ...
>
> Thanks for help
> Martin
>
> ------------------------------------
> mazi1802@linuxnote1:~/LCDproc-downloads/lcdproc-CVS-current-20050105> make
> cd .
> && /bin/sh
> /home/mazi1802/LCDproc-downloads/lcdproc-CVS-current-20050105/missing --run
> aclocal-1.7
> /home/mazi1802/LCDproc-downloads/lcdproc-CVS-current-20050105/missing: line
> 46: aclocal-1.7: command not found
> WARNING: `aclocal-1.7' is missing on your system. You should only need it
> if you modified `acinclude.m4' or `configure.in'. You might want to
> install the `Automake' and `Perl' packages. Grab them from any GNU archive
> site.
> cd . && \
> /bin/sh
> /home/mazi1802/LCDproc-downloads/lcdproc-CVS-current-20050105/missing --run
> automake-1.7 --foreign Makefile
> /home/mazi1802/LCDproc-downloads/lcdproc-CVS-current-20050105/missing: line
> 46: automake-1.7: command not found
> WARNING: `automake-1.7' is missing on your system. You should only need it
> if you modified `Makefile.am', `acinclude.m4' or `configure.in'. You might
> want to install the `Automake' and `Perl' packages. Grab them from any GNU
> archive site.
> cd .
> && /bin/sh
> /home/mazi1802/LCDproc-downloads/lcdproc-CVS-current-20050105/missing --run
> autoconf
> /bin/sh ./config.status --recheck
> running /bin/sh ./configure --enable-ks0108 --no-create --no-recursion
> checking for a BSD-compatible install... /usr/bin/install -c
> checking whether build environment is sane... yes
> checking for gawk... gawk
> checking whether make sets $(MAKE)... yes
> ...
> ------------------------------------
> linuxnote1:/home/mazi1802 # rpm -qa "auto*"
> ...
> automake-1.9.3-4
> autoconf-2.59-79
> ...
> linuxnote1:/home/mazi1802 #
> ------------------------------------
> _______________________________________________
> LCDproc mailing list
> LCDproc AT lists.omnipotent.net
> http://lists.omnipotent.net/mailman/listinfo/lcdproc




Archive powered by MHonArc 2.6.18.

Top of page