LCDproc development and user support list

Text archives Help


[Lcdproc] Problems with Matrix Orbital LK202-24-USB


Chronological Thread 
  • From: darren AT boncey.org (Darren Greaves)
  • Subject: [Lcdproc] Problems with Matrix Orbital LK202-24-USB
  • Date: Sat Nov 6 20:24:01 2004

Hi.

I set the "Backlight" setting from "open" to "on".
The comments say "open" allows clients to set the backlight on or off
and "on" means it stays on all the time.

I assume lcdproc was turning the backlight off for some reason.

So I'm not sure if the problem is solved properly but I'm happy with
that solution anyway.

Thanks for following up. :-)

Darren.

On Sat, Nov 06, 2004 at 08:16:20PM -0000, Chris Lansley wrote:
>
> Are you still having the brightness problem?
>
> If so, I will try to help.
>
> > -----Original Message-----
> > From:
> > lcdproc-admin AT lists.omnipotent.net
> > [mailto:lcdproc-admin AT lists.omnipotent.net]On
> > Behalf Of Chris Lansley
> > Sent: 30 October 2004 22:03
> > To: Darren Greaves;
> > lcdproc AT lists.omnipotent.net
> > Subject: RE: [Lcdproc] Problems with Matrix Orbital LK202-24-USB
> >
> >
> > [adding thread back on to the list]
> >
> > Hi,
> >
> > I'm glad you've got it working! Sounds like a great item to add to a
> > FAQ (if lcdproc has one) or to some documentation.
> >
> > Hopefully somebody will help you with the brightness problem. [If not
> > I will try to help in a few days time!]
> >
> > Chris.
> >
> > > -----Original Message-----
> > > From: Darren Greaves
> > > [mailto:darren AT boncey.org]
> > > Sent: 30 October 2004 01:26
> > > To: Chris Lansley
> > > Subject: Re: [Lcdproc] Problems with Matrix Orbital LK202-24-USB
> > >
> > >
> > > Hi, I have it working!!!
> > >
> > > I don't know why but I suddenly remembered something about there being
> > > two alternative USB subsystems in Linux. Mine was using uhci so I
> > > rmmoded it and modprobed usb-uhci instead and it all worked!!!
> > > So it was a wonky USB problem after all.
> > >
> > > I now have one (presumably) simple problem. When I start a client the
> > > display goes very dark (I can barely read it) - even though the initial
> > > LCDproc Server screen is really bright. Once I quit the client the
> > > screen goes back to normal brightness again.
> > > I checked the brightness settings in the config but can't see anything
> > > obviously wrong there.
> > >
> > >
> > > Anyway, thanks again for all your help.
> > >
> > > Darren.
> > >
> > _______________________________________________
> > LCDproc mailing list
> > LCDproc AT lists.omnipotent.net
> > http://lists.omnipotent.net/mailman/listinfo/lcdproc
> >
> _______________________________________________
> LCDproc mailing list
> LCDproc AT lists.omnipotent.net
> http://lists.omnipotent.net/mailman/listinfo/lcdproc
>




Archive powered by MHonArc 2.6.18.

Top of page