LCDproc development and user support list

Text archives Help


[Lcdproc] Matrix Orbital USB problems


Chronological Thread 
  • From: Tobias Grasl <toby AT grasl.com> (Tobias Grasl)
  • Subject: [Lcdproc] Matrix Orbital USB problems
  • Date: Tue Jul 29 16:51:01 2003

Hello,

Please ignore the previous message - I was actually still on v0.4.3,
but after upgrading to the 0.4.4 nightly build it works a treat.

Tuesday, July 29, 2003, 3:07:23 PM, you wrote:

TG> Hello,

TG> I have been trying to get my Matrix Orbital USB LCD display working by
TG> following the instructions at
http://www.webbastards.com/projects/LK202/LK202-24-USB.html

TG> Unfortunately I am having some problems, in that the characters that
TG> lcdproc displays are garbage.

TG> The BIOS screen of the display works fine, and if I use echo to the
TG> device it works fine too. Even the keys are recognised by LCDd when
TG> the keypad test mode is selected.

TG> But whenever anything is displayed it just prints garbage on the
TG> display. I have read in the list that this is often connected to an
TG> incorrect speed setting, but I have set the speed at 19200 as
TG> suggested and this setting also works fine under LCDC.

TG> Anyone had any experience with this display and seen similar issues ?

TG> I am running SuSE 8.2 (2.4.20) and compiled lcdproc v0.4.4 on the same
TG> machine.

TG> Any help would be much appreciated.




--
Best regards,
Tobias
mailto:toby AT grasl.com





Archive powered by MHonArc 2.6.18.

Top of page