LCDproc development and user support list

Text archives Help


[Lcdproc] Dot Matrix T6963c


Chronological Thread 
  • From: oliver AT familie-friedrich.de (Oliver Friedrich)
  • Subject: [Lcdproc] Dot Matrix T6963c
  • Date: Tue Oct 22 17:38:02 2002

Hi Markus,
what kind of interface you are using?

at the moment i have connected it via the parallel port, but i get some
garbage on the display. I think, my long cable (>= 60cm, unshielded) is the
devil in the system ;)

Perhaps it is possible to use your interface to remove my problems. Is a
description available online?

Thanks in advance,
Oliver

> -----Original Message-----
> From:
> lcdproc-admin AT lists.omnipotent.net
> [mailto:lcdproc-admin AT lists.omnipotent.net]On
> Behalf Of Markus Schorer
> Sent: Tuesday, October 22, 2002 6:38 PM
> To:
> lcdproc AT lists.omnipotent.net
> Subject: Re: [Lcdproc] Dot Matrix T6963c
>
>
> hi,
>
> i have such a display. although i use it with a homemade interface
> not the parallel port.
>
> you should check http://www.xmythos.de/body_hacking.html
> mythos ist the driver author and has been responsive to my and other
> requests concerning the t6963.
>
> i have two displays of that type, one with, one without backlight.
> for me using the pc -12v as neg. voltage has been working well.
>
> ciao,
>
> "J.Zuckschwerdt" wrote:
> >
> > Hey
> >
> > THX for replying to my post.
> >
> > About : Dot Matrix Display 240x64.
> > I tried to connect the display to the parallel port and to the
> power supply, but all i can see are very strange blinking characters
> >
> > When i start the server (deamon) nothing changes.
> > Could the display be broken ?
> > I downloaded a pdf about this dislay
> http://www.displaytech.com.hk/pdf/graphic/64240b-.pdf
> >
> > my display got a 20 pin connector and pin 20 should support the
> display with -15 Volts but at my display pin 20 is on the GND level
> > Maybe it could be an old display which does not have the 5 to
> -15 Volts DC/DC converter.
> > BTW. i connected the Vo pin of the diplay to another -15 Volts
> supplay and it worked fine.
> >
> > The other Problem i have is, that i do not realy know how to
> set the parameters for the display in /etc/LCDd.conf
> >
> > Is anyone using such a dot matrix Display ?
> >
> > Thx
> >
> > Jo
> >
> > _______________________________________________
> > LCDproc mailing list
> > LCDproc AT lists.omnipotent.net
> > http://lists.omnipotent.net/mailman/listinfo/lcdproc
>
> --
> _ plain GmbH_______________________________________________________
> markus schorer fon 089.540.149.0
> daiserstrasse 15 RGB fax 089.540.149.44
> 81371 münchen http://www.plain.de
> _______________________________________________
> LCDproc mailing list
> LCDproc AT lists.omnipotent.net
> http://lists.omnipotent.net/mailman/listinfo/lcdproc
>





Archive powered by MHonArc 2.6.18.

Top of page