LCDproc development and user support list

Text archives Help


[Lcdproc] Flickering Display


Chronological Thread 
  • From: fredrik AT infotech-kd.se (Fredrik Nordanmyr)
  • Subject: [Lcdproc] Flickering Display
  • Date: Sat Dec 15 12:15:01 2001

Hi.
I've checked the cables/connectors on the board.
I searched the mailinglist and found tha someone else also had this =
problem (i think), but i did not find any answer.
The flickerrate is the same as the heartbeat and it seems like half the =
top row is on the last row.
When i dont send any data to the display it looks nice.
Are there any more settings to this "speed thing".

Thankful for more help.
/Fredrik


----- Original Message -----=20
From: "Rene Wagner"
<reenoo AT gmx.de>
To:
<fredrik.nordanmyr AT infotech-kd.se>
Cc: "LCDproc ML"
<lcdproc AT lists.omnipotent.net>
Sent: Saturday, December 15, 2001 12:35 PM
Subject: Re: [Lcdproc] Flickering Display


> --- Fredrik Nordanmyr wrote: ---
> > HI all.
> > I've just changed the motherboard in my firewall and when i booted =
up my
> > display was flickering and some text was garbage.
> > I've tried the display on another machine and it just worked fine.
> > the flickering has the same speed as the hartbeat.
>=20
> What about the serial speed settings?
> Does the "new" board support the speed your display needs?
> Maybe you should also check the cables/connectors of the board.
> It might be a contact problem ;)
>=20
> Hope it helps,
>=20
> Rene
>=20
>=20






Archive powered by MHonArc 2.6.18.

Top of page