LCDproc development and user support list

Text archives Help


[lcdproc] Automake - how?


Chronological Thread 
  • From: andrew AT mandel.demon.co.uk (Andrew Moyns)
  • Subject: [lcdproc] Automake - how?
  • Date: Tue, 28 Dec 1999 14:16:20 -0000

----- Original Message -----
From: Bjorn Andersson
<ban AT lifix.fi>
To: Andrew Moyns
<andrew AT mandel.demon.co.uk>
Cc:
<lcdproc AT lists.omnipotent.net>
Sent: 28 December 1999 07:15
Subject: Re: [lcdproc] Automake - how?


> On Mon, Dec 27 1999, at 23:14:26 -0000, Andrew Moyns wrote:
> > Fiddled that error, configure now completes. Is this a shell problem ?
> > (bash v2.02.1(1)) What's with all the "command not found", what
commands?
>
> Enter the following line right after '#! /bin/sh' in the
> configure script:
> set -x
>
> And then run configure again. It should now output all commands
> that it is running, so you can find out what command it doesn't
> find. I'll try to help if you send me the output.
>

Thanks for the tip. I ran the commands
./autogen.sh
[edit configure]
./configure >conf.dump 2>conf.dump2
with a new clean set of files, and output is attached. Configure seems to
complete OK with the set -x. Don't understand why!

Upon "make", I still get...

make[3]: Entering directory `/root/lcdproccvs/lcdproc/clients/lcdproc'
[some lines removed]
gcc -DHAVE_CONFIG_H -I. -I. -I../.. -Wall -Wp,-lang-c-c++-comments -O6 -
Wno-unused -c disk.c
disk.c:88: #error "statfs for this system noy yet supported"
make[3]: *** [disk.o] Error 1

and if I remove the lcdproc client program from the makefiles, it continues
until :-

make[3]: Entering directory `/root/lcdproccvs/lcdproc/server/drivers'
Makefile:298: *** missing separator (did you mean TAB instead of 8 spaces?).
Stop.

Most confusing.

Regards,
Andrew

Attachment: conf.dump2.gz
Description: GNU Zip compressed data

Attachment: conf.dump
Description: Binary data


-----------------------------------------------------------
To unsubscribe from this list send a blank message to
lcdproc-unsubscribe AT lists.omnipotent.net


Archive powered by MHonArc 2.6.18.

Top of page